[DeCommerzbank] Technical Issues
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 15:19 CEST
Investigating
Because of ongoing technical problems with the bank users may not be able to login or perform a successful transaction.

No action is required by our customers.
Posted Jun 18, 2020 - 13:43 CEST
This incident affected: Banking Interfaces.