[DeSantander] - New Bank Portal
Incident Report for FinTecSystems
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2020 - 10:21 CET
Identified
[DeSantander] has a new Bank Portal

from [2019-09-15].

No action is required by our customers.

Our bank interface for this particular bank will be unavailable. After implementing the new bank interface should be available again.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Sep 17, 2019 - 09:24 CEST
This incident affects: Banking Interfaces.