[Targobank] Technical Issues
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 11:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 16:47 CEST
Investigating
We disable product Pay because the bank does not transfer all submitted purpose information to the recipient.
Waiting for a reply from the bank.
Posted Jun 12, 2020 - 17:39 CEST
Identified
[Targobank] has periodical technical issues.

No action is required by our customers.

Because of ongoing technical problems of the bank users may not be able to login or perform a successful transaction.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks websites are fully functional again.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Jun 10, 2020 - 11:27 CEST
This incident affected: Banking Interfaces.