[DeSantander] Technical Issues
Incident Report for FinTecSystems
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 11:44 CEST
Identified
[DeSantander] has technical issues.

No action is required by our customers.

Our bank interface for this particular bank will be unavailable until these issues are resolved.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks websites become available again.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Oct 06, 2021 - 13:17 CEST
This incident affects: Banking Interfaces.