AtRaiffeisen Technical Issues
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 17:21 CEST
Monitoring
AtRaiffeisen has technical issues.

No action is required by our customers.

Our bank interface for this particular bank will be unavailable until these issues are resolved.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks websites become available again.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Apr 01, 2020 - 12:06 CEST
This incident affected: Banking Interfaces.