[DeN26] Technical Issues for Pay
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 08:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 16:32 CEST
Identified
[DeN26] has technical issues for pay.

No action is required by our customers.

Our bank interface for this particular bank will be unavailable until these issues are resolved.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks websites become available again.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Oct 07, 2021 - 11:38 CEST
This incident affected: Banking Interfaces.