[AtRaiffeisen] Technical Issues
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 18:29 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2020 - 11:45 CET
Update
Bank has ongoing technical issues.
Posted Jan 13, 2020 - 15:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2020 - 15:36 CET
Investigating
[AtRaiffeisen] has technical issues.

No action is required by our customers.

Our bank interface for this particular bank will be unavailable until these issues are resolved.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks websites become available again.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Jan 02, 2020 - 15:36 CET
This incident affected: Banking Interfaces.