[EsSantander] Technical Issues
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 22:43 CET
Investigating
[EsSantander] we have periodical technical issues.

No action is required by our customers.

Because of ongoing technical problems with the bank users may not be able to login or perform a successful transaction.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks websites are fully functional again.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Jan 23, 2020 - 13:27 CET
This incident affected: Banking Interfaces.