[O2Banking] discontinued banking offer
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 11:32 CEST
Identified
[O2Banking] discontinued the banking offer at the end of june.

No action is required by our customers.

Our bank interface for this particular bank will be unavailable.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Jul 01, 2020 - 09:05 CEST
This incident affected: Banking Interfaces.