[DeSparda-Bank] Technical Issues
Incident Report for FinTecSystems
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2021 - 16:55 CEST
Identified
[DeSparda-Bank München/Baden-Würrtemberg] has periodical technical issues.

No action is required by our customers.

Because of ongoing technical problems with the bank users may not be able to login or perform a successful transaction.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks websites are fully functional again.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Jan 21, 2021 - 11:08 CET
This incident affects: Banking Interfaces.