[DeCommerzbank] Technical Issues
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 13:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2020 - 11:18 CEST
Investigating
Because of ongoing technical problems with the bank users may not be able to login or perform a successful transaction.

No action is required by our customers.
Posted Jul 01, 2020 - 11:17 CEST
This incident affected: Banking Interfaces.