[N26] Technical Issues
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 10:14 CEST
Identified
[N26] has technical issues.

No action is required by our customers.

Our bank interface for our product PAY for this particular bank will be unavailable until these issues are resolved.

We might have to implement some changes in order to restore full functionality.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Jun 15, 2020 - 17:13 CEST
This incident affected: Banking Interfaces.