[DePostbank] Technical Issues
Incident Report for FinTecSystems
Resolved
Issue is resolved.
Posted Jun 17, 2020 - 12:31 CEST
Investigating
Because of ongoing technical problems with the bank users may not be able to login or perform a successful transaction.

No action is required by our customers.
Posted Jun 17, 2020 - 12:01 CEST
This incident affected: Banking Interfaces.