[N26] Technical Issues
Incident Report for FinTecSystems
Resolved
[N26] has periodical technical issues.

No action is required by our customers. We are in contact with the bank.

Because of ongoing technical problems of the bank users may not be able to login or perform a successful transaction.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Jun 03, 2020 - 09:16 CEST
Identified
[N26] has technical issues.

No action is required by our customers.
We are in contact with the bank.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Jun 03, 2020 - 08:22 CEST
This incident affected: Banking Interfaces.