[DeLBB] Scheduled System Maintenance
Incident Report for FinTecSystems
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 14:43 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2020 - 14:01 CET
Investigating
[DeLBB] has scheduled system maintenance on

[2020-02-26] from [00:00] CET to [2020-02-26] [23:59] CET.

No action is required by our customers.

Our bank interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks websites become available again.

In case of ongoing errors or problems please contact
support@fintecsystems.com
Posted Feb 26, 2020 - 14:00 CET
This incident affected: Banking Interfaces.